The SharePoint 2010 Logo, high-res version

Dribbel
Tags
recommendations
Related questions and answers
  • " returns the webs or sites respectively. UPDATE 02/06/10: As I mentioned above an upgrade to SharePoint 2010 will fix the issue (at least make the STS_Site and STS_Web results appear again) but there is still no fix for 2007. I recently applied the April 2010 CU to a test farm, reset the search index and recrawled and still the results are missing sites and webs from publishing sites. No fix...This is an old issue I thought this was a bug in an specific environment after reading a couple of blogs it has made me think again... The issue is that SharePoint site collections and sites

  • I'm having problems installing development machine for SharePoint (Foundation) 2010. This is what I did so far on the same machine: Installed a clean Windows 7 x64 with 4GB of RAM without being... and Writer being enabled but not SQL Agent) Installed Visual Studio 2010 Premium Started installing SharePoint Foundation 2010 with first extracting files, changing config to enable Windows 7...-SPConfigurationDatabase so I am able to use a non-domain username (SPF_CONFIG that I created in the previous step) But all I get is this: Unknown error http://i44.tinypic.com/28jxkcn.jpg

  • multiple SharePoint 2010 farms connected to a single database server then you can see which databases belong to a farm on the following Central Administration screen: http://[Your CA Server]/_admin...SharePoint 2010 appears to continue SharePoint 2007's tradition of automatically creating horribly named SQL Databases. Like many companies we have multiple farms and developer workstations... Service Application_ProfileDB rather than: SharePoint_AdminContent_9fc4ac7c-6895-4a74-bf10-df6ac4c2c1d6 User Profile Service Application_ProfileDB_a17efbf6942341f785c69829ce7f2d97 I am creating

  • ; MS-RTC LM 8; .NET4.0C) Timestamp: Mon, 12 Jul 2010 13:45:13 UTC Message: 'undefined' is null or not an object Line: 1281 Char: 4 Code: 0 URI: http://sharepoint2010/_layouts/fldNew.aspx?List=%7B94C7D5B0%2D781A%2D44C1%2DA865%2DE3D0C0629EB9%7D My master page is located here http://pastie.org/1040873 Any ideas? ...I am unable to create new fields in existing lists after upgrading my 2007 master page to 2010. I get an error which says Webpage error details User Agent: Mozilla/4.0 (compatible; MSIE

  • Scenario: User has 'Contribute' rights on a List. User creates a new ListItem on this List. User should only be able to edit or delete his own ListItems. How can I define that only the Owner (Created By) should be able to edit or delete this ListItem ? I was thinking about using an xslt if-statement with: ddwrt:IfHasRights(...) 'Created By' == 'Current User' Is this correct ? Or are there easier ways to do this ? See this page for a complete overview from all Rights.

  • I'd really like to prepare development environment for Sharepoint 2010. This is what I did: I installed Windows 7 x64 I installed VMWare Workstation Created a VM domain controller based on Windows... (Windows6.1-KB974405-x64.msu) Enabled all roles indicated in the list (IIS and WCF) Installed Sharepoint Foundation 2010 didn't run the product configuration wizard (yet) created two additional domain user accounts... Powershell as domain administrator (so I have rights to access domain accounts) I didn't install SQL Server 2008 KB 970315 x64, because I'm running R2 version - as I understand this is SQL Server 2008 SP2

  • Im trying to write a Http Handler to generate rss xml (based on the CKS code). I want to be able to get the list/library that the end point of the url is referring to. For example if my Url is: http://example.org/pressreleases/pages/rss.xml I want to be able to get the pages library of the 'press releases' web. On a side note if I'm going about this in the wrong way please let me know. Update 1 It may be easier for me to show my code (incase of retardation) public void ProcessRequest(HttpContext context) { try { SPList list

  • I have a document library using a document set content type. I can create a new document set through the UI and it works perfectly. I'm now trying to create a document set in this library programmatically and it's not working properly. Here is the code (based on MSDN documentation): // Set some properties Hashtable properties = new Hashtable(); properties.Add("UploadComplete", false); properties.Add("FilenameCode", code); // Create the set DocumentSet invoiceSet = DocumentSet.Create( list.RootFolder, code, InvoiceSetContentTypeId, properties, true); What's not working: icon

  • On a single Windows 2008 Server I'm running SharePoint 2007 Enterprise (SP2, December 2009 CU) and SQL Server 2005 (SP3, CU 7). Authentication is NTLM. I've been trying to get SharePoint Reporting Services integration to work without success. The Reporting Services configuration tool has all ticks. It is possible to browse to the ReportServer IIS directory and see a list of SharePoint sites. The Reporting Services URL has been set within Central Administration. When I fill in the "Grant Database Access" form with a user account and click OK, the following message displays: 'A connection

Data information