Unable to editing user profiles

TheVillageIdiot
  • Unable to editing user profiles TheVillageIdiot

    I've SharePoint Server 2007 installed on Windows Server 2003 (x32). I'm trying to create Alerts but I get the error:

    The following users do not have e-mail addresses specified: System Account, pc-Name\user1, pc-Name\user2. Alerts have been created successfully but these users will not receive e-mail notifications until valid e-mail addresses have been provided

    I am not able to even edit user profile information.

  • I found it. Actually I've enabled shared services provider on server so I'm not able to edit the profiles from People and Groups page from Site Collection pages. You need to go to Shared Services Provider site and from there to People and Groups to edit user profile.

Related questions and answers
  • I have created a "Hello World" web part. When I pressed F5 in Visual Studio 2010, I got the following error. I have already got Microsoft SharePoint Foundation User Code Service started. Can anyone... Application Registry Service 46e7ddc8-49af-4a7e-9eee-155f526ed509 Microsoft SharePoint Foundation User Code Service... a1b626d7-02d7-468a-b4bc-5f2476af8667 Microsoft SharePoint Foundation Incoming E-Mail

  • Is there a way I can customize the alert subscription email sent to users when they subscribe (or their subscription added by System Administrator) to a list for Alerts? I've gone through Microsoft.Sharepioint.ApplicationPages.SubNewPage but the method that adds alerts is too cryptic :(

  • The alerts are working, but for some reason the "Send e-mail when ownership is assigned" on a task list is not working. A task is assigned to a user however Immediate-alerts are not sending the emails. I tried with the below commands stsadm -o updatealerttemplates -url http://testserver -f "c:\Program Files\Common Files\Microsoft Shared\web server extensions\12\TEMPLATE\XML\alerttemplates.xml" -LCID 2057 stsadm -o setproperty -pn job-immediate-alerts -pv "Every 2 minutes between 0 and 59" -url http://hulmossteam:25000 also, turned off and turned on the "Send e-mail when ownership

  • I've customized alert notification template for Announcements list. Here is custom code: <Immediate> <Subject> <Switch> <Expr> <GetVar Name...; </Case> <Default> <GetVar Name="AlertTitle" /> <HTML><![CDATA[ - ]]></HTML><GetVar Name="ItemName" /> </Default> </Switch> </Subject> <Fields> <Switch> <Expr> <GetVar Name="EventType" /> </Expr>

  • I’ve been trying to use ListData.svc to get a REST feed from a list (actually a pages library) using something like: http://SharePoint/_vti_bin/ListData.svc/Pages?$orderby=NewsArticleDate&$filter=(2010 eq year(NewsArticleDate)) and (06 eq month(NewsArticleDate)) and (ContentType eq 'News Article') It all works great and our front-end developers have been able to combine this feed... on anonymous access (anonymous users can browse to the list items) this feed simply returns an error: Object reference not set to an instance of an object. Is it just not possible to use this service

  • 2010 SQL (Default Instance) SQL Server 2008 R2 64 Bit All the necessary steps in Spence's guide (domain accounts, permissions, rights, etc.) have been followed. The two FIM services on the APP...After following Spence Harbar's Rational Guide to implementing SharePoint Server 2010 User Profile Synchronization (http://www.harbar.net/articles/sp2010ups.aspx) exactly (and having it work several times for other implementations) in this particular instance, starting the user profile synchronization service generates the following errors (these can be found in the windows logs of the server

  • Issue:Web Front End servers in the server farm are not consistent in the services they run. Impact:Users may have intermittent failures while trying to access Web pages in this server farm. Update... is running no each server. Under the link "Servers in Farm": mail server Windows SharePoint Services Outgoing E-Mail WFE1 Incoming Mail, Windows SharePoint Services Web Application WFE2...I have successfully configured a SharePoint farm of 4 nodes but I got intermittent database connection failure errors. I have to restart SharePoint services and IIS to fix the database errors. Mostly

  • My name seems to be appearing as DOMAIN\UserName for sites that I create (and sometimes sites that others have created as well) rather than Forename Surname, why is this happening? It is on an Active Directory domain. If I try to set up synchronization (Application Management > Manage service applications > User Profile Service Application > Configure Synchronization Connections > Create New Connection) I get an error: Cannot navigate to the requested page while User Profile Synchronization is running. Please wait for the current Synchronization run to finish. There are no timer

  • I have a new SharePoint 2010 server farm that I'm trying to configure. Installation went fine. But I'm having trouble getting the user profiles to import. I've created the User Profile service application, and the two user profile services are running. However, whenever I try to create a synchronization connection to our AD servers, I'm getting the following error: "The operation was aborted because the client side timeout limit was exceeded." In the SharePoint logs, when I filter based on the correlation ID, I get the following messages: Name=Request (POST:http://poc-bi-sp:8080/_layouts

Data information