Installing document sets site collection feature not available

Rob
  • Installing document sets site collection feature not available Rob

    I have setup SharePoint 2010 on my local developer machine (Windows 7) so that I can use Visual Studio to make solutions. However, when I go into the "Site collection features", I do not see Document Sets as an option. Is there someplace that I need to go to enable/install this capability?

  • First off its not available in SharePoint Foundation, so you need the full SharePoint 2010 Server.

    Here it can be enabled at site collection level. The feature is called Document Sets.

    When enabled you can add a document set content type to your list, giving you the ability to create document sets from the "new document" button in the ribbon.

Related questions and answers
  • I'm having this issue on several server environments. We have a list at the site collection root. There is a site column created as a multi-value lookup on that list's Title field. This site...?Mode=Upload), the user fills in the appropriate data (including picking a value(s) for this lookup), and clicks "check in" - the document is checked in as expected, with the lookup field's value filled... for the lookup field is null. It smells like a SharePoint bug to me - but before I go calling Microsoft, has anyone seen this & worked around it? Edit: the only entry I see in the SP trace logs relating

  • I have a site with 2 document libraries that are identical. When I change one the other is updated. When I add a document to one it is added to the other. This site collection was created from a site that I exported and imported into the root of a blank site collection.

  • How can I go about changing the distribution list as well as the email text for the email that goes out to site collection admin when a site collection approaches it's size limit?

  • I have a document library with a document template (docx) in which several Quick Parts are defined. The Quick Parts link to column data in the document library. How do I create the document by filling in the column data on a NewForm, thus without opening the document template itself? Thus: Click new -> go to a page with the NewForm -> fill in the fields -> click OK -> Voila a new Document in the library with the provided metadata.

  • When I try to create a new sub site from a Publishing Site Collection, the only options I get are: Publishing Site Enterprise Wiki I want to create a "Document Centre" site definition within this Site Collection. Any ideas how to enabled this site definition as an option to pick? This all in the context of SharePoint 2010 Cheers, Anthony

  • Does anyone have suggestions on how to go about merging multiple lists (with the same columns) within a site collection into a master list?

  • I have an STS-based site collection and I have changed the "default.aspx" default document reference as follows: My onet.xml: <Module Name="Default" Url="" Path=""> <File Url="etusivu.aspx" NavBarHome="True"> This way the site works when I use the URL http://SITEURL/etusivu.aspx but if I use http://SITEURL/ it doesn't redirect to etusivu.aspx. Even if I change "default document" in IIS to be "etusivu.aspx" in the correct webapp it doesn't work either. Is there any possible way to correct this redirect? Using SPS based site definition works but....

  • Question : User has changed his name in the active directory and wants see his mysite with the new URL. Can we follow the steps given below: ○ Take the backup of the existing site collection (Stsadm -o export) ○ Goto SSP -> User profile -> remove Personal site URL -> Save ○ Ask her to click on the "Mysite" Link ○ New site collection will be created for her ○ Import the old collection content (Stsadm -o import) ○ you may need to change the site title of the new site collection after the import.

  • One of the users has updated his photo/picture on his My Site and it is showing the updated photo (on his My Site) as well as the picture property (user profile property) in SSP is updated with the new url (http://...). However, the new picture is not displaying in the other sharepoint web-applications. I have verified that the user has already contribute/uploaded a document into the document library in the site-collection. I even removed the user from the sharepoint member group and re-added the user using people picker window however still the result is same. I run the "stsadm -o sync

Data information